Search found 7 matches

Go to advanced search

by fredme
Fri May 06, 2016 5:20 pm
Forum: Linux
Topic: ArmV8?
Replies: 3
Views: 8074

ArmV8?

Is there any chance that someone will compile a version of TwonkyServer for the ArmV8?
by fredme
Fri Aug 20, 2010 10:25 pm
Forum: TwonkyServer
Topic: Recently added album/artist
Replies: 4
Views: 1275

Re: Recently added album/artist

Thanks
by fredme
Fri Aug 20, 2010 4:18 pm
Forum: TwonkyServer
Topic: Recently added album/artist
Replies: 4
Views: 1275

Re: Recently added album/artist

Thanks. I'll give it a go. Am I correct that I will need to rescan my entire collection after making the change?

That is another thing that I miss from v4, in thatin v4 you could change the navigation tree on the fly.
by fredme
Sun Aug 15, 2010 12:37 pm
Forum: TwonkyServer
Topic: Recently added album/artist
Replies: 4
Views: 1275

Recently added album/artist

Hi Just tried 6.01 on my Bubba and it seems to be working fine. However, one feature I really would like to see is a recently added album and artist view rather than just a long list of recently added tracks. I have seen previous requests for this feature on this forum and I have looked into produci...
by fredme
Mon May 25, 2009 11:12 am
Forum: TwonkyServer
Topic: Connecting to Twonky with a Pure Evoke Flow
Replies: 1
Views: 906

Re: Connecting to Twonky with a Pure Evoke Flow

Doubt if this helps you but just to let you know Twonky 4.4.9 works find with my Evoke Flow.
by fredme
Mon May 25, 2009 10:58 am
Forum: TwonkyServer
Topic: How to display recently added?
Replies: 0
Views: 773

How to display recently added?

I have just tried moving from 4.4.9 to 5.0.65 on my Excito Bubba box but ran into similar problems already reported on this forum, specifically after the media scan no files are served. Anyway, I have now reverted to 4.4.9 (actually 4.4.17 since I noticed that version has been released). One thing I...
by fredme
Sat Nov 29, 2008 4:44 pm
Forum: TwonkyServer
Topic: Problem with WMA and Logik IRMA client
Replies: 2
Views: 752

Problem with WMA and Logik IRMA client

I am running the trial version of 4.4.9. This works fine with several upnp clients that I have tried both for mp3 and wma files. However with my Logik IRMA (internet radio) device wma files don't work. When trying to play a wma the display on the Logik gets to "Buffering 0%" and then nothi...

Go to advanced search