Search found 45 matches

Go to advanced search

by ogre_x
Wed Jun 23, 2010 9:22 am
Forum: PS3
Topic: On-the-fly transcoding broken in 6.0?
Replies: 0
Views: 2652

On-the-fly transcoding broken in 6.0?

Hi,

I made on-the-fly transcoding work in 5.1.6 like this:

viewtopic.php?f=18&t=6002

Now it doesn't work. Anything else you have to do to get on-the-fly transcoding working on 6.0 (Linux) against a PS3 client?
by ogre_x
Wed Jun 23, 2010 9:19 am
Forum: PS3
Topic: playing MKV on a PS3?
Replies: 30
Views: 20158

Re: playing MKV on a PS3?

For 5.1, yes, that's what I did. For 6.0 it doesn't work at all for me.
by ogre_x
Wed Jun 23, 2010 9:15 am
Forum: PS3
Topic: playing MKV on a PS3?
Replies: 30
Views: 20158

Re: playing MKV on a PS3?

Yes. However I can't get on-the-fly transcoding to work on 6.0 with the same settings I described above for 5.1. Has anyone succeded in that with Twonky 6.0?
by ogre_x
Thu Mar 18, 2010 10:28 pm
Forum: PS3
Topic: playing MKV on a PS3?
Replies: 30
Views: 20158

[SOLVED] playing MKV on a PS3?

Ok, so if I start twonkymedia WITHOUT -D it works! ffmpeg.location /usr/bin ffmpeg-mkv-mpeg.desc exec: ffmpeg -threads 2 -i $infile -vcodec mpeg2video -sameq -acodec copy -f vob -copyts -y $outfile # capabilities from=video/x-matroska to=video/mpeg asynchronous priority=idle While it's transcoding y...
by ogre_x
Thu Mar 18, 2010 9:01 pm
Forum: PS3
Topic: playing MKV on a PS3?
Replies: 30
Views: 20158

Re: playing MKV on a PS3?

I just found out the hard way that you cannot run twonkymedia with the -D option because ffmpeg won't start then. The server freezes and the PS3 goes nuts.

flac transcoding works though.
by ogre_x
Thu Mar 18, 2010 9:50 am
Forum: Linux
Topic: RHEL 5 / CentOS 5 init script for TMS 5
Replies: 1
Views: 1646

Re: RHEL 5 / CentOS 5 init script for TMS 5

Hi, Excellent script! It's way clearer than the cluttered one i used to use. I did some modifications and removed the reload option since it doesn't work on my ClearOS install. In order to get transcoding with ffmpeg you can't use the -D flag! I ended up with this: #!/bin/bash # # turn on debug mode...
by ogre_x
Wed Mar 17, 2010 7:39 am
Forum: PS3
Topic: playing MKV on a PS3?
Replies: 30
Views: 20158

Re: playing MKV on a PS3?

I tried this yesterday on my Linux server: Created a symlink to ffmpeg into cgi-bin Checked the box in the web GUI to transcode video to MPEG Created ffmpeg-mkv-mpg.desc exec: ffmpeg -i $infile -vcodec mpeg2video -b 4096k -r 25 -acodec copy -f mpegts $outfile # capabilities from=video/x-matroska to=...
by ogre_x
Tue Oct 16, 2007 6:08 pm
Forum: TwonkyServer
Topic: TwonkyMedia 4.4.3 Beta 1 released
Replies: 19
Views: 8028

twonky-christian wrote:oooops!!!!

on which system are you working ?

may these settings come from the twonkymedia-default.ini file ?


They seem to populate the actual ini file, yes.

I'm on a CentOS -based system.
by ogre_x
Mon Oct 15, 2007 7:48 pm
Forum: TwonkyServer
Topic: TwonkyMedia 4.4.3 Beta 1 released
Replies: 19
Views: 8028

Than you deleted the wrong file :-) It is for sure the twonkyvision-mediaserver.ini file where the server stores this info. Or is the username/password request from a different web server (may be you are on port 80) ? Nope, I deleted the right file :) However, twonky recreates it with these values:...
by ogre_x
Sun Oct 14, 2007 1:42 pm
Forum: TwonkyServer
Topic: TwonkyMedia 4.4.3 Beta 1 released
Replies: 19
Views: 8028

twonky-christian wrote:its empty

you may try and just delete the twonkyvision-mediaserver.ini file


Tried it. Didn't work. Still asks for username and password.
by ogre_x
Sun Oct 14, 2007 10:05 am
Forum: TwonkyServer
Topic: TwonkyMedia 4.4.3 Beta 1 released
Replies: 19
Views: 8028

What's the default username and password for the web config? I can't access the config pages in this version, and I can't seem to find a setting in the config file for it.
by ogre_x
Sat Sep 01, 2007 8:46 am
Forum: D-Link DSM...
Topic: DSM-320 video
Replies: 61
Views: 31735

I am one of those users stuck with 4.2beta3 for a long time (I believe I reported the problem with DSM-320 lockups in february). My findings is that 4.4.1 and 4.4.2 actually are usable now, however, I have noticed some sligtt video hickups when playing, but no lockups or freezes. My server is a P4 2...
by ogre_x
Thu Aug 23, 2007 11:01 am
Forum: TwonkyServer
Topic: 4.4.1 released
Replies: 9
Views: 7035

From RevisionHistory file (Linux version):

What's new in Version 4.4.2
----------------------------

Bug fixes:
- fixed thumbnails URLs are now offered after original URLs, so that simple clie
nts
which take just the first URL display full size images
by ogre_x
Mon Jul 02, 2007 7:05 am
Forum: D-Link DSM...
Topic: DSM-320 video
Replies: 61
Views: 31735

My d-link crashes when playing video. Server is a CentOS 4 derivate (with the newest RedHat EL4 kernel, 2.6.9-55) It identified my d-link correctly on the second access from the d-link (i.e. first access - it isn't recognized (also the video works), reboot - second attempt it is identified as DSM-32...
by ogre_x
Sun Jun 24, 2007 3:18 pm
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

ID:000 NA:-/- DB:AUTO ID:001 NA:Generic Media Receiver XM:DLNA15 I suppose it's one of these entries? What I really want of course is the corresponding setting used in 4.2B3, since this version works. If I go all generic a lot of the dsm functionality gets removed (thumbnails view of photos etc) So...
by ogre_x
Sun Jun 24, 2007 2:39 pm
Forum: TwonkyServer
Topic: Problem with data located on file server
Replies: 3
Views: 1752

Run the service as a user that has access to the remote share. That works for me.
by ogre_x
Sun Jun 24, 2007 11:55 am
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

Hi, Didn't work for me, however it might be something with the client adaption. When I installed the new server and rebooted the d-link I got only three menu alternatives (music, pictures, video). Usually I get a bit more graphical start menu. I tried my XviD and it played fine and didn't crash on t...
by ogre_x
Fri Jun 22, 2007 9:06 am
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

I agree on the 4.2beta3 part - it's working great on linux. I'm just annoyed that the bug has been ignored for a number of months and the fact that I paid for a year worth of upgrades (which is kind of useless when you can't run the newer versions of the software) I really can't understand that a se...
by ogre_x
Wed Jun 20, 2007 11:38 am
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

An Update from Christian on the issue - bad news I'm afraid. on the DMS-320 we changed the communication with the D-Link and it is now able to play much more videos - so the notes are correct we did not address the bug that the D-Link DSM-320 can not play back DivX from our Linux server - this is no...
by ogre_x
Wed Jun 20, 2007 9:33 am
Forum: TwonkyServer
Topic: 4.4 Beta 4 released
Replies: 43
Views: 16915

on a second thought: how does ssh-tunnel work. do you access a local ip with a redirected port, like http://127.0.0.1:9876/webbrowse ? If yes - you can do exactly this with the current solution, just set the dyndns entry to dyndns=http://127.0.0.1:9876 Basically that's how it works, you do a port f...
by ogre_x
Wed Jun 20, 2007 7:19 am
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

Problem still there in beta 5. Status update from the Twonky team please?
by ogre_x
Sun Jun 17, 2007 7:12 pm
Forum: D-Link DSM...
Topic: DSM-320 hanging on playback of second MP4 (v4.3)
Replies: 3
Views: 2671

Sorry, I can't say any more than that this problem got introduced in february (4.2beta4) and they still haven't got a clue what's causing it. I'm getting really tired of repeating my bug report for every new release. http://twonkyvision.com/mantis/view.php?id=1493 So for the moment Twonky is useless...
by ogre_x
Sun Jun 10, 2007 11:06 am
Forum: TwonkyServer
Topic: 4.4 Beta 4 released
Replies: 43
Views: 16915

on a second thought: how does ssh-tunnel work. do you access a local ip with a redirected port, like http://127.0.0.1:9876/webbrowse ? If yes - you can do exactly this with the current solution, just set the dyndns entry to dyndns=http://127.0.0.1:9876 Basically that's how it works, you do a port f...
by ogre_x
Fri Jun 08, 2007 8:44 pm
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

Problem still there in Beta 4 :x
by ogre_x
Fri Jun 08, 2007 8:41 pm
Forum: TwonkyServer
Topic: 4.4 Beta 4 released
Replies: 43
Views: 16915

Why does the webbrowse function rewrite the URLs to the listening address of the server? It would be much more flexible if they used the url used by the browser in the first place. in that way all you need to get remote access is a port forward in an ssh-tunnel. The alternative MediaBrowser.js that ...
by ogre_x
Thu Jun 07, 2007 7:29 am
Forum: TwonkyServer
Topic: Use FLASH MP3 PLAYER in MediaBrowser 4.x and wan access
Replies: 18
Views: 7433

Album Art

Hi,

I've been using this for a few days now and it seems to work very well.

I don't understand how albumart is supposed to work though. What kind of file (name, type, place) should be used to show the album art?
by ogre_x
Tue Jun 05, 2007 9:06 pm
Forum: TwonkyServer
Topic: Use FLASH MP3 PLAYER for playback in MediaBrowser 4.2 + 4.3
Replies: 13
Views: 5611

Wonderful! I just wanted the client NOT to rewrite the access URL to the internal NIC of my twonkyserver, so I could create an ssh-tunnel from work with a simple port forward. This does the trick! Good work!
by ogre_x
Mon Jun 04, 2007 10:04 pm
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

I finally figured out what I had done wrong when trying to add the multicast route, so this should make Twonky somewhat happier I think - however no changes in the crashing behavior on my DSM-320. Ps. uShare started OK after adding the multicast route, and I haven't been able to reproduce the video ...
by ogre_x
Mon Jun 04, 2007 8:50 am
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

I just checked for libdl in other versions, and they didn't start using it until 4.3: []# ldd /opt/TwonkyMedia-4.2.1/twonkymediaserver libpthread.so.0 => /lib/tls/libpthread.so.0 (0x00bb7000) libc.so.6 => /lib/tls/libc.so.6 (0x00111000) /lib/ld-linux.so.2 (0x00ab7000) []# ldd...
by ogre_x
Sun Jun 03, 2007 11:12 am
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

Here are my stats:

Code: Select all

[moosewall ~]$ uname -r
2.6.9-42.cc
[moosewall ~]$ rpm -qa|grep libc
glibc-2.3.4-2.36
libcap-1.10-20
libc-client-2002e-14
glibc-common-2.3.4-2.36
by ogre_x
Sat Jun 02, 2007 10:58 pm
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

I have empirically tested the server on Windows and the problem is not present there. Since my only 24/7 machine runs linux (ClarkConnect 4.1) I really want it to work. I have confimed that the problem is there on Fedora Core 6 as well. So, yes, it seems to be a Linux problem. Below is the ldd outpu...
by ogre_x
Sat Jun 02, 2007 12:04 pm
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

4.4b3 still has the problem.
by ogre_x
Fri May 25, 2007 6:12 pm
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

4.4 Beta2 is released, and they claim to have changed the way they communicate with the d-link. My previous use-case given in the mantis doesn't crash the unit anymore, but after a while of playing video, the current video keeps playing nicely, but the unit doesn't respond to the remote or the power...
by ogre_x
Fri May 25, 2007 7:42 am
Forum: TwonkyServer
Topic: 4.4 Beta 1 with PS3 support released
Replies: 61
Views: 23757

Please keep us posted if there are Linux Versions with old 4.3 release numbers :-( Christian http://www.twonkyvision.com/Download/4.4/twonkymedia-i386-glibc-2.2.5.zip Has 4.3 written in the web config, so your build script might do with a little makeover.. I will try the new version tonignt with my...
by ogre_x
Tue May 22, 2007 10:50 pm
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

The last 'official' comment is in a mail I got from them stating that they have reproduced the problem with example XviDs that I provided them with. They had no idea what might be causing the problem. This was 2007-04-13, and I havent heard a sound since.

:(
by ogre_x
Tue May 22, 2007 1:35 pm
Forum: TwonkyServer
Topic: Regression from 4.2b3 to 4.3
Replies: 37
Views: 11654

I have reported this error since 4.2beta4, when they introduced it, see my Mantis report (#1493).

I am getting really annoyed that they havent found out yet whats causing this, and I don't think that they should call the version final when a stopping bug like this is still here.
by ogre_x
Thu Apr 12, 2007 10:03 am
Forum: D-Link DSM...
Topic: FLAC plugin not used
Replies: 17
Views: 13431

FLAC transcoding working now?

I accidently noticed that the flac-plugin for linux is newer than the one I had when testing 4.1. I installed the new flac plugin in in 4.2.1 for Linux, and now the plugin actually is used! I see a file in the cache that is of type wav and I managed to play exactly one whole song using the mediabrow...
by ogre_x
Mon Nov 20, 2006 9:59 pm
Forum: D-Link DSM...
Topic: FLAC plugin not used
Replies: 17
Views: 13431

doubrown wrote:Is a fix available yet?


Not that I know of. 4.2beta3 still doesn't work.
by ogre_x
Tue Oct 17, 2006 9:51 am
Forum: TwonkyServer
Topic: >>>>> Type of Server / Client <<<<
Replies: 185
Views: 89650

Re: >>>>> Type of Server / Client <<<

1- What do you use TwonkyVision for: streaming Music and/or Pictures and/or Videos and/or Internet Radios? 2- What Server(s) are you using? 3- What Client device(s) are you using? 1- Streaming music and video. Watching pictures and listening to internet radio 2- Linux and Windows XP 3- D-Link DSM-3...
by ogre_x
Fri Oct 13, 2006 7:36 am
Forum: D-Link DSM...
Topic: FLAC plugin not used
Replies: 17
Views: 13431

Yes

Here's what I have: DSM-320 1.07eu (latest eu firmware) Linux server running CentOS derivate Win XP Pro SP2 On the linux machine I downloaded the 4.2beta1 from the site, and also the FLAC plugin for 4.1. Did a clean install of the server, unzipped the FLAC plugin and tried to play a .flac-file. On t...
by ogre_x
Thu Oct 12, 2006 8:15 pm
Forum: D-Link DSM...
Topic: FLAC plugin not used
Replies: 17
Views: 13431

Now I've tried the 4.2 beta1 - same problem - FLAC files are still skipped by the DSM-320. Are the CGI-fixes implemented in the 4.2beta1?

The plugin log is totally blank, so the plugin isn't being called. Tested on both Windows and Linux version of 4.2beta1.

/Fredrik
by ogre_x
Thu Oct 05, 2006 7:45 pm
Forum: D-Link DSM...
Topic: FLAC plugin not used
Replies: 17
Views: 13431

Any news on the 4.2 beta?
by ogre_x
Fri Sep 29, 2006 9:58 am
Forum: D-Link DSM...
Topic: FLAC plugin not used
Replies: 17
Views: 13431

I would be happy to beta test that version on both Windows and Linux.

/F
by ogre_x
Thu Sep 28, 2006 10:25 am
Forum: D-Link DSM...
Topic: FLAC plugin not used
Replies: 17
Views: 13431

Does that mean that the plugin isn't triggered for the d-link today, but that it will be when you update the server? In that case I'm eagerly waiting for the next version... Or do you mean by suppressing the URL that the D-link never will be able to use the plugin? As an additional feature request I...
by ogre_x
Thu Sep 28, 2006 6:34 am
Forum: D-Link DSM...
Topic: FLAC plugin not used
Replies: 17
Views: 13431

FLAC plugin not used

Hi, I've been evaluating the linux version (4.1) of the server hoping that it would fit my needs (show photos, play movies and music). One key feature was the possibility to transcode FLAC to WAV. Now I've tried both the Linux and XP version of the server and none of them uses the plugin - causing t...

Go to advanced search

cron