Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m bummed

HDCP Unauthorized. Content Disabled....???

Hello! Having some issues while beaming videos from my Twonky Beam app on my iPhone 4S to my Roku 3. I read an instruction guide on how to do this on cnet.com, and the following is what I did and also the problem I'm having. I installed the new twonky app on my Roku 3, by adding it from the private channel adding section on the roku website, and that seemed to work fine, because I saw the channel pop up on my channel list. I downloaded the Twonky Beam app for my my iPhone 4S, selected the display device as my Roku video player within the Twonky Beam app, and tried to beam a youtube video by clicking the "beam" button when it popped up. On my tv, I could hear the sound come through of the video, but all I saw was a blank screen with "HDCP Unauthorized. Content Disabled" spelled out. I tried this with several videos and it kept saying the same thing on my tv. I even went over to different video channels within the Twonky Beam app on my phone to see if it was just YouTube, but I kept seeing the same thing. I've checked on everything I can, and can't seem to figure out what's wrong. The Roku and my iphone are also both connected to the same home wifi network. What's wrong?
1 person has
this question
+1
Reply