.mp4 files to the DSM-510?

D-Link specific stuff goes here
foomench
Posts: 1
Joined: Fri Feb 22, 2008 9:13 pm

.mp4 files to the DSM-510?

Postby foomench » Tue Feb 26, 2008 2:08 am

The 510 supposedly will play MPEG-4 content if you use the ASP without qpel and GMC. I used Nero Digital and believe I set options to produce compliant *.mp4 files (didn't use an AVC profile, checked advanced options which I think turned of qpel and GMC), but while TwonkyVision serves them up, they appear grayed out on my 510. There is a chance I didn't encode properly, and if anyone has advice on this I'll read it. But I'm more suspicious that the problem is in the MIME encoding passed by Twonky. Apparently TVersity people have configured that program to properly pass .mp4 files to the 510, if these two threads are any indication:
http://forums.tversity.com/viewtopic.php?t=8471
http://forums.tversity.com/viewtopic.php?t=7676

Is the an equivalent configuration change I can make in Twonky? I much prefer Twonky's content organization and presentation capabilities, but if I can't get this to work I might have to try something else.

Is anyone playing .mp4 files on the 510 with TwonkyVision? If so, did you have to do anything special in configuring Twonky? If you didn't, how did you produce the .mp4 files? I know I could produce .avi files, but that container is more limited, and I already own and am more familiar with Nero Digital.

-foomench

Return to “D-Link DSM...”

Who is online

Users browsing this forum: No registered users and 2 guests