DSM-320 Won't See Server on Windows XP

D-Link specific stuff goes here
Comex
Posts: 11
Joined: Sat Dec 22, 2007 12:09 am

DSM-320 Won't See Server on Windows XP

Postby Comex » Sat Jul 03, 2010 5:19 pm

Hi! I've looked at about a dozen of the posts, but nothing I've seen seems to help.

MY DSM-320 Media Player won't find the TM Server (Version 6.0). I get "NO SERVER FOUND."

I'm running TM Server on a machine I just updated to Windows XP SP3. The installation and configuration look good. This is both an OS update and a TM Server update at the same time.

The DSM-320 has a good IP address and I can successfully ping it from the machine running TM Server. TM Server actually sees the IP address for the DSM-320 and lists it as a media player requesting service. Therefore, I believe that the network connections are good and communications between the PC and the media player are good.

The only odd thing I've found is that, when I go to check my Windows Firewall, the ICS service won't start.

Any ideas? I'm plumb out of them.

Thanks!

Comex
Posts: 11
Joined: Sat Dec 22, 2007 12:09 am

Re: DSM-320 Won't See Server on Windows XP

Postby Comex » Sat Jul 03, 2010 6:35 pm

As a follow-up...I uninstalled TM Server 6.0 and reinstalled TM 4.4.5 with the same results. Based on a comment from another forum, I found that Windows Management and Monitoring Srvice was not installed, so I installed it. I can now see the status of my Firewall, but still cannot access it to change it. (I'm thinking maybe the Firewall is affecting the service.)

Further information, this is true of two separate DSM-320 media players. Neither one can see the TM Server. Again, the TM Server lists the units as requesting service, complete with correct IP addresses.

I do not have the password turned on in TM Server.

Comex
Posts: 11
Joined: Sat Dec 22, 2007 12:09 am

Re: DSM-320 Won't See Server on Windows XP

Postby Comex » Sun Jul 04, 2010 3:42 pm

I think I've solved the problem. Turns out that Windows XP SP2 didn't automatically install the Monitoring and Management Services. Once I installed these (as a Windows component) I was able to access the firewall and turn it off. Some combination of these two actions, followed by a TM restart, allowed my media players to see the TM server.


Return to “D-Link DSM...”

Who is online

Users browsing this forum: No registered users and 2 guests