XVID and TMS 5.040 not working

Discuss Twonky and XBOX here
ReD-BaRoN
Posts: 2
Joined: Sat Jan 17, 2009 1:29 am
AV Hardware: Gentoo Linux running Twonky Media Server and XBox 360

XVID and TMS 5.040 not working

Postby ReD-BaRoN » Sat Jan 17, 2009 2:20 am

I'm trying to play XVID files on my 360 using Media Server version 5.0.40. For each file I get the following error:

"Can't play this content because is may not be supported. For more info, go to www.xbox.com/support.

Status code:69-C00D36FB"

Anyone else seeing this problem. I do have the latest 360 update on my console.

Thanks!

ReD-BaRoN
Posts: 2
Joined: Sat Jan 17, 2009 1:29 am
AV Hardware: Gentoo Linux running Twonky Media Server and XBox 360

Solved Re: XVID and TMS 5.040 not working

Postby ReD-BaRoN » Sat Jan 17, 2009 4:03 am

This is solved by downgrading to 4.4.9. So something is wrong with 5.0.40 + XVID + Xbox360.

Otacon
Posts: 43
Joined: Sat Jan 17, 2009 1:09 am
AV Hardware: Xbox 360

Re: XVID and TMS 5.040 not working

Postby Otacon » Sat Jan 17, 2009 12:38 pm

[edit] Hmm, something isnt quite right indeed. Gonna do some more digging...

Otacon
Posts: 43
Joined: Sat Jan 17, 2009 1:09 am
AV Hardware: Xbox 360

Re: XVID and TMS 5.040 not working

Postby Otacon » Sat Jan 17, 2009 7:40 pm

Ok, I was getting the same thing with a couple of my files, but having just updated to 5.0.46 it all seems fine now (as well as a lot quicker browsing my music!)

ZeroT
Posts: 3
Joined: Fri Apr 24, 2009 3:07 pm
AV Hardware: MediaServer v5.0, Vista, XBOX 360

Re: XVID and TMS 5.040 not working

Postby ZeroT » Fri Apr 24, 2009 3:19 pm

This is also a problem with MediaServer v5.0.61.

I get sound working fine but no video other than a scrambled line down the left side of the screen.

ZeroT
Posts: 3
Joined: Fri Apr 24, 2009 3:07 pm
AV Hardware: MediaServer v5.0, Vista, XBOX 360

Re: XVID and TMS 5.040 not working

Postby ZeroT » Sat Apr 25, 2009 9:35 pm

I've tried everything with 5.0.61 and no change.

I really dont want to downgrade, i've fired off an email to twonky support but so far no reply.

ZeroT
Posts: 3
Joined: Fri Apr 24, 2009 3:07 pm
AV Hardware: MediaServer v5.0, Vista, XBOX 360

Re: XVID and TMS 5.040 not working

Postby ZeroT » Tue May 05, 2009 9:45 am

any chance of this being looked at, or perhaps a reply from twonky?

User avatar
Zeebra
Posts: 38
Joined: Sun Dec 20, 2009 11:56 pm
AV Hardware: Xbox 360, DNS-323 NAS

Re: XVID and TMS 5.040 not working

Postby Zeebra » Tue Dec 22, 2009 1:37 am

I just today installed TMS 5.1.2 and I'm having the exact error message the original poster was having, namely I get an error when I try to play an xvid file saying the format may not be supported. I used to be able to stream these same files using anothrer media server running on Windows but I went to Twonky so I could install and run directly off my dns-323

Does anyone know what I need to do to get this working?

User avatar
Zeebra
Posts: 38
Joined: Sun Dec 20, 2009 11:56 pm
AV Hardware: Xbox 360, DNS-323 NAS

Re: XVID and TMS 5.040 not working

Postby Zeebra » Tue Dec 22, 2009 3:59 am

So just for a test I unshared my Video folder with TMS and instead tried using the built in uPnP server on the DNS-323. Same videos but now they play no problem (well it's slower to access initially but the video plays where with Twonky it tells me it's not supported)

so I know the video itself is fine and the xbox can play it. Why won't it work with TMS??

User avatar
Zeebra
Posts: 38
Joined: Sun Dec 20, 2009 11:56 pm
AV Hardware: Xbox 360, DNS-323 NAS

Re: XVID and TMS 5.040 not working

Postby Zeebra » Tue Dec 22, 2009 4:48 pm

Well based on some replies I found I un-installed version 5.1.2 and installed the older 4.4.18 and EVERYTHING WORKS!! :D So it's definitely some weird bug in the latest versions of the software that makes the Xbox not recognize the xvid files as valid formats. Strange. But I'm happy now that I can play all my media.

Hopefully this issue gets addressed in a new release but for now I'll stick with version 4.4.18


Return to “XBOX”

Who is online

Users browsing this forum: No registered users and 1 guest