Rescan problems

Everything about the Netgear support, problems, hints...
gmahoney
Posts: 4
Joined: Thu Dec 06, 2007 3:15 am

Rescan problems

Postby gmahoney » Thu Dec 06, 2007 3:21 am

I am experiencing two issues with content rescan on my ReadyNAS NV+

1. Rescan -1 does not work
2. Rescan misses files/folders that have been modified

1. Rescan -1 does not work
Set rescan to -1
Save changes
Restart server
When the server restarts again, the rescan value has gone back to 60

2. Rescan misses files/folders that have been modified
This has only happened so far with video files
Save an avi in a folder
Scan content directories
Change the name of the folder
Scan content directories again
The file and folder are now missing from my media player (in this case, an XBOX)

Has anyone else seen these problems? Does Twonky support know about them or are they unique to my setup?

Thanks!

Highfly
Posts: 2
Joined: Sat Dec 29, 2007 2:23 pm

Postby Highfly » Sat Dec 29, 2007 2:30 pm

I observed the same problems.

With the new Firmware RAIDiator 4.00c1-p2 it works fine ! :D

Highfly
Posts: 2
Joined: Sat Dec 29, 2007 2:23 pm

Postby Highfly » Sun Dec 30, 2007 8:57 am

Sorry, I've to correct myself. Same problems with the new firmware.

Has anybody an idea ?

Biomuse
Posts: 1
Joined: Wed Nov 26, 2008 7:23 am
AV Hardware: DLink Media Player 520, ReadyNAS DUO

Re: Rescan problems

Postby Biomuse » Sun Nov 30, 2008 2:49 am

I am currently experiencing this problem. I have a the ReadyNAS DUO with RAIDiator 4.1.4 [1.00a042]. I feel like I have tried everything. Did either of you get this one figured out.

I have a health sized store of pictures, music, and videos. The scan of content directories seems to stop at random points depending on which content directory I have specified in the Twonky configuration screen.

Please post if you have figured this one out! :mrgreen:


Return to “Netgear”

Who is online

Users browsing this forum: No registered users and 2 guests