Netgear ReadyNAS NV/X6/600 Add-on

Everything about the Netgear support, problems, hints...
junk67
Posts: 7
Joined: Sun Jan 20, 2008 9:42 pm

Netgear ReadyNAS NV/X6/600 Add-on

Postby junk67 » Sat Mar 15, 2008 10:04 pm

The current download of the Netgear ReadyNAS NV/X6/600 Add-on does not seem to work. If I try to perform a local update (as I have many times before) I get a message back "Invalid Image". Any known issues?

Model: ReadyNAS X6
Firmware: RAIDiator 4.01c1-p1 [1.00a146]
Memory: 1024 MB [ 2.0-2-2-6 ]

junk67
Posts: 7
Joined: Sun Jan 20, 2008 9:42 pm

Re: Netgear ReadyNAS NV/X6/600 Add-on

Postby junk67 » Wed Mar 19, 2008 1:45 am

Seems to be working now.

wizard sleeve
Posts: 4
Joined: Fri Jun 22, 2007 3:37 am
Location: berkshire, uk

Re: Netgear ReadyNAS NV/X6/600 Add-on

Postby wizard sleeve » Wed Mar 18, 2009 10:13 pm

I seem to be having the same issue. I updates to see what TMS5 was like and it started to play up so I thought no problem Ill downgrade but all I get is invalid Image every time. Ive tried restarting the ReadyNAS and tried several different versions of TMS4.4.x all getting invalid image. Ive tried removing the Twonkyvision tab in the streaming page but as soon as I go back there its back again. The new Twonky just wont stop. Oh the main Issue I had with 5 was It was reporting I have 121000 pictures which is about 10x the real amount and the same for all the movies and music and when I browse to it from my ps3 its shows loads of the same folder.

Thanks

Lee


Return to “Netgear”

Who is online

Users browsing this forum: No registered users and 2 guests