Playlist on e3000

LinkSys wireless Music Player and LinkSys Media Adapter
jrj
Posts: 10
Joined: Mon Jul 06, 2009 10:06 am
AV Hardware: Vista PC
DNS323
DSM510
PS-3

Playlist on e3000

Postby jrj » Sun Jan 08, 2012 1:49 am

I have set up the e3000 media server, and seem to be able to play my music to my TV and WMP , but cannot access any playlists except the smart playlists. I installed the latest twonymanager trial to see if it would let me create playlists that could be accessed by my TV. Even with twonkymanager I can't create playlists - it won't let me drop media into the playlist windows. I also appears I can't create a queue by right clicking a rile and selecting "add to queue"

How much of this is the Cisco -requested hobbling of the server and how much is a restriction of the demo twonky manager?

Is it possible to replace/update the media server in the E3000 to a full-version twonkymedia server?

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Playlist on e3000

Postby Twonky_Rick » Mon Jan 16, 2012 11:57 pm

I don't know, but I'll try to get an answer for you. Stand-by...

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Playlist on e3000

Postby Twonky_Rick » Tue Jan 17, 2012 5:28 pm

Here is what was said about this:

This is probably caused by the E3000 server having UPnP upload turned off. If that isn’t enabled, then it would have the same symptom since there is no way for the server to store the playlist from TwonkyManager. Unfortunately, there is no way for you to turn this back on unless the server’s config pages are enabled. It sounds like in this case Linksys has disabled them as they did on most of their routers.

I suspect there is a way to replace the server with a full-version of TwonkyServer 6.0, but I do not have instructions how this can be done. Maybe someone else on this forum has done this.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/


Return to “LinkSys devices”

Who is online

Users browsing this forum: No registered users and 2 guests

cron