Probleme nach Installation Twonky 4.4

LinkSys wireless Music Player and LinkSys Media Adapter
Diplompostbote
Posts: 2
Joined: Fri Apr 28, 2006 10:42 am

Probleme nach Installation Twonky 4.4

Postby Diplompostbote » Sun Jun 24, 2007 9:39 am

Hallo,

habe das Problem, das ich die Version nicht auf meiner NSLU2 zum laufen bekomme. Bin noch dazu kein Linuxkenner.
Habe alles normal mit dem Installer installiert.
Leider startet aber Twonky nicht.

Wenn ich dann das Script von Hand in einer Telnetsession starte erhalte ich die Meldungen:
SIOCADDRT: File exists
und dann nur noch

exeve: Exec format error.

Bin für jeden Hinweis dankbar.

NSLU
Posts: 4
Joined: Tue Jun 05, 2007 9:24 am

twonky installieren

Postby NSLU » Sun Jun 24, 2007 7:17 pm

bei http://www.7steps.de
gibts ne Anleitung, wie man alles installieren kann (per telnet).

Fürs Streamen über das Internet verwende ich 'edna'
http://edna.sourceforge.net/. Vorher muss man noch python auf der NSLU installieren.
Image

Achja, das umständliche Kopieren (Anleitung 7steps.de) kann man sich sparen, wenn man mit der Option "-r" kopiert, also z.B.
cp -r /public/* /share/hdd/data/twonky/music/
usw...
Dann sind die ganzen Unterverzeichnisse gleich mitkopiert...


Achja, hast Du auch die RICHTIGE Version heruntergeladen?

http://www.twonkyvision.de/Download/4.4/twonkymedia-nslu2.zip

bye

Diplompostbote
Posts: 2
Joined: Fri Apr 28, 2006 10:42 am

Danke für die Antwort bin für weitere Hinweise dankbar

Postby Diplompostbote » Mon Jun 25, 2007 7:55 am

Hallo Danke für die Antwort.

Ja ich habe die richtige Datei heruntergeladen.
Ein Problem wird wahrscheinlich immer die Formatierung der HDD sein, da ich diese auch an einem Windowsrechner andocke. Ich schau mir mal die Hilfestellungen an. Mal sehen ob es dann klappt.

hajuro
Posts: 12
Joined: Sun Jul 01, 2007 6:42 pm

Postby hajuro » Sun Jul 01, 2007 7:00 pm

Hat sich erledigt, Twonkyvision ist deinstalliert und kommt auch nicht mehr auf die Box.

---------------------------------------------------------------------
Nach der Installation des twonky 4.4 hängt sich das NSLU2 nach einiger Zeit auf. Das NSLU2 reagiert nicht mehr auf Browser, Telnet, oder Ein/Ausschalter.Es bleibt nur noch Steckerziehen. Hat jemand eine Idee?

greg
Posts: 1
Joined: Fri Jun 08, 2007 8:02 pm

Postby greg » Wed Aug 01, 2007 5:19 pm

I have the same or a similar problem on my NSLU2 (Debian) as hajuro:
Twonkymedia 4.4 is installed and runs fine, but all of a sudden all network connections (ssh, smb, http) to the NSLU are interrupted and become unaccessible. After about 10-15 seconds, everything works fine again, until the same thing happens again. All lights on the box work normally and it does not crash (I think) or reboot.

I don't even know where to start looking for the cause. Is there any log file I can check?

Thx,
Greg

Schlitz
Posts: 43
Joined: Tue Apr 11, 2006 1:33 pm

Re: Probleme nach Installation Twonky 4.4

Postby Schlitz » Tue May 13, 2008 7:07 am

Hello,

does anyone know, why the NSLU2 is not accessable after some time ?
I have the same problem with my NSLU2.

Kind Reegards
Volker

XIONG1
Posts: 3
Joined: Fri Jul 18, 2008 4:27 pm
AV Hardware: assists with support requests.
Contact:

Re: Probleme nach Installation Twonky 4.4

Postby XIONG1 » Sat Jul 19, 2008 2:52 pm

Hello to everyone.I'm new to this forum .I heard goods things about it..


Return to “LinkSys devices”

Who is online

Users browsing this forum: No registered users and 2 guests