Twonky 4.4.11 - Debianslug = don't Start

LinkSys wireless Music Player and LinkSys Media Adapter
guims78
Posts: 3
Joined: Mon Mar 16, 2009 10:56 pm
AV Hardware: NSLU2 whith DebianSLug

Twonky 4.4.11 - Debianslug = don't Start

Postby guims78 » Tue Mar 17, 2009 1:27 pm

Hello,
i just upgrade my Sug with Debian Slug Lenny, but i not able to launch Twonky.
I tried twonky little endian, i386. But always the same error occured :
twonkymedia : not a file or directory.

I tried severals ways as described in many post, put same error.

Help Please.

uby
Posts: 4
Joined: Sun May 17, 2009 3:16 pm
AV Hardware: NSLU2

Re: Twonky 4.4.11 - Debianslug = don't Start

Postby uby » Sun May 17, 2009 3:26 pm

Hi guims78,
Did you solve your issue ? I'm really interested because today i'm in the same configuration with the same error.
Br,
Uby

uby
Posts: 4
Joined: Sun May 17, 2009 3:16 pm
AV Hardware: NSLU2

Re: Twonky 4.4.11 - Debianslug = don't Start

Postby uby » Sun May 17, 2009 9:27 pm

Hi,
I finally I've found a solution in the forums that work also for me
http://www.twonkyforum.com/viewtopic.php?f=8&t=6086&p=21995&hilit=lenny#p21893
looks like you downgrading you Debian install to make twonky work.
HTH

chatterbox21
Posts: 2
Joined: Mon Aug 24, 2009 8:31 am
AV Hardware: Smart UPS

Re: Twonky 4.4.11 - Debianslug = don't Start

Postby chatterbox21 » Mon Aug 24, 2009 8:36 am

Yes it really work for me too!! Thank you so much!!
viewtopic.php?f=8&t=6086&p=21995&hilit=lenny#p21893


Return to “LinkSys devices”

Who is online

Users browsing this forum: CoHo58 and 2 guests