Problem after update from 7.3 to 8.4

Windows specific discussions
Electronicmouse
Posts: 1
Joined: Mon Apr 10, 2017 9:14 am
AV Hardware: Windows 10 Pro, 1607, Intel(R) Core(TM) i5-4690K CPU 3.50Ghz, RAM 8 Gb, 64 bit.

Problem after update from 7.3 to 8.4

Postby Electronicmouse » Mon Apr 10, 2017 9:17 am

Good day! I am a user of twonkyserver. In 2013, I purchased your product twonky 7.3 and I used it to this day. At the time it was installed on windows 7. Then microsoft updated my system to windows 10. Everything worked well. But I wanted to update my twonkymediaserver to the latest version. Last night I downloaded version 8.4 and followed the installation instructions, that is, first removed the old version and then installed the new. Then there is a problem and twonky stopped working. The program is installed and when windows starts, the icon sits in the system tray, but it is grey and not active. Access the web interface no error in the browser "page not found". Yesterday I tried to find a solution to my problem, but not found, because my English is bad. The only thing I could do is find this code on one of the pages of the forum - "C:\Program Files (x86)\Twonky\TwonkyServer\TwonkyServer.exe" -v 65533 -vlevel 0-disablelogrotate 1-disable_dmr_plugins 3 -logfile C:\ProgramData\TwonkyServer\TwonkyServer-full.txt. I opened a command prompt and launched, then the web interface came on. I signed up as picture 1, but when I go under your username and password the site says that the password is not correct. I beg you to help me deal with this problem. I guess something is blocking the server in the system windows 10, but don't know what it is. Maybe I have not installed any service or certificate. Make the log folder and if you need any more information, ready to provide it. Thank you!​

Return to “Windows”

Who is online

Users browsing this forum: No registered users and 1 guest

cron