Tag information not showing up in Twonky Manager

Windows specific discussions
chesterbrook1
Posts: 1
Joined: Tue Jun 14, 2011 3:32 pm
AV Hardware: marantz 7005 preprocessor, compaq windows pc with XP SP2

Tag information not showing up in Twonky Manager

Postby chesterbrook1 » Tue Jun 14, 2011 3:44 pm

I am not sure that this is an OS specific question, but I did not see a way to open a thread in the more general forums, so here goes.

I have a Request media server and have used that to rip about 400 CDs. I have copied all of these files to my PC and would now like Twonky server to use them to feed a Marantz DLNA approved preprocessor (AV 7005).

The only issue is that when I point Twonky server at these files on my PC the tag information seems to be misread. Track names are showing up as artists, there is no album information, etc. Yet when I point my Tag and Rename application at this directory it sees all of the tag information correctly (all of the albums' songs are grouped correctly, with the right artists' name, etc.).

Does anyone have a clue as to what the problem could be?

Many thanks.

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Tag information not showing up in Twonky Manager

Postby Twonky_Rick » Thu Jun 16, 2011 1:04 am

Not sure, but if you send my a single test file, I'll be happy to look into this for you. Send to tmm-beta@pv.com.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/


Return to “Windows”

Who is online

Users browsing this forum: No registered users and 1 guest

cron