WebDav config link in 6.0.38

Linux and UNIX specific discussions
Pupwiz
Posts: 2
Joined: Sat Dec 10, 2011 3:52 pm
AV Hardware: LIVE HUB

WebDav config link in 6.0.38

Postby Pupwiz » Sat Dec 10, 2011 4:20 pm

setup as follows

2.6.38-13-generic-pae #52-Ubuntu SMP Tue Nov 8 17:50:45 UTC 2011 i686 athlon i386 GNU/Linux

Version:6.0.38
Cache memory:4378 KB
Last database change:09:45:42
Music tracks:629
Photos:9698
Videos:0
Problem on main twonky config page under config for webdav using link below on the page by clicking here button.

"You can personalize your synchronization settings here"

hover over the link is set as below less the http://

192.168.1.100:9000/configpage/%3CHTML%3E%3CHEAD%3E%3CTITLE%3E404%20Not%20Found%3C/TITLE%3E%3C/HEAD%3E%3CBODY%3E%3CH1%3ENot%20Found%3C/H1%3EThe%20requested%20URL%20was%20not%20found%20on%20this%20server.%3C/BODY%3E%3C/HTML%3E

Everything is working ok with sync to android phones with music the servers are both working fine is the config page just not setup yet? or have I managed to update something wrong. I would like to be able to setup mulitple folders for myself and wife to sync music collections to our android phones
Note: I have found to edit the webdav xml file and restart to get this to work but this is not optimal for the wife to make adjustments.


Thanks

Pupwiz
Posts: 2
Joined: Sat Dec 10, 2011 3:52 pm
AV Hardware: LIVE HUB

Re: WebDav config link in 6.0.38

Postby Pupwiz » Sun Dec 11, 2011 10:29 pm

I switched to 7 today and these issues have been solved.

Thanks

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: WebDav config link in 6.0.38

Postby Twonky_Rick » Mon Dec 12, 2011 8:10 pm

That's good to hear. Thanks for letting us know. :)

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/


Return to “Linux”

Who is online

Users browsing this forum: No registered users and 2 guests