Installation error with Firefox 3.6.17

everything about MacOS
bluedogpro
Posts: 3
Joined: Sat May 07, 2011 1:07 am
AV Hardware: Thecus NAS

Installation error with Firefox 3.6.17

Postby bluedogpro » Sat May 07, 2011 1:11 am

Hi,
I am getting an error when trying to install Twonky Beam into Firefox on my mac. The installer appears to finish, but it says, "some errors occured, check the log". I found a log in the home folder and it said that the user cancelled the installation during the pre-install. Any ideas? I am pasting the log specs below. Thanks!

Fri May 06 09:24:55 PDT 2011

Free Memory: 12759 kB
Total Memory: 35604 kB

java.class.path:
/Users/***/Downloads/TwonkyBeamFirefox_Setup 3.app/Contents/Resources/Java/Execute.zip
/Users/***/Downloads/TwonkyBeamFirefox_Setup 3.app/Contents/Resources/Java/IAClasses.zip
/Users/***/Downloads/TwonkyBeamFirefox_Setup 3.app/Contents/Resources/Java/installscript.zip
/Users/***/Downloads/TwonkyBeamFirefox_Setup 3.app/Contents/Resources/Java

ZGUtil.CLASS_PATH:
/Users/***/Downloads/TwonkyBeamFirefox_Setup 3.app/Contents/Resources/Java/Execute.zip
/Users/***/Downloads/TwonkyBeamFirefox_Setup 3.app/Contents/Resources/Java/IAClasses.zip
/Users/***/Downloads/TwonkyBeamFirefox_Setup 3.app/Contents/Resources/Java/installscript.zip
/Users/***/Downloads/TwonkyBeamFirefox_Setup 3.app/Contents/Resources/Java

sun.boot.class.path:
/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Classes/jsfd.jar
/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Classes/classes.jar
/System/Library/Frameworks/JavaVM.framework/Frameworks/JavaRuntimeSupport.framework/Resources/Java/JavaRuntimeSupport.jar
/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Classes/ui.jar
/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Classes/laf.jar
/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Classes/sunrsasign.jar
/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Classes/jsse.jar
/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Classes/jce.jar
/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Classes/charsets.jar
/System/Library/PrivateFrameworks/JavaApplicationLauncher.framework/Resources/LauncherSupport.jar

java.ext.dirs:
/Library/Java/Extensions
/System/Library/Java/Extensions
/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/lib/ext

java.version == 1.6.0_22 (Java 1)
mrj.version == 1060.1.6.0_22-307
java.vm.name == Java HotSpot(TM) 64-Bit Server VM
java.vm.vendor == Apple Inc.
java.vm.version == 1.6.0_22-zeroG-workaround
java.vm.specification.name == Java Virtual Machine Specification
java.vm.specification.vendor == Sun Microsystems Inc.
java.vm.specification.version == 1.0
java.specification.name == Java Platform API Specification
java.specification.vendor == Sun Microsystems Inc.
java.specification.version == 1.6
java.vendor == Apple Inc.
java.vendor.url == http://www.apple.com/
java.class.version == 50.0
java.compiler == null
java.home == /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home
java.io.tmpdir == /var/folders/RU/RUK0ZggdH6e1nd1wslVzjE+++TI/-Tmp-/
os.name == Mac OS X
os.arch == x86_64
os.version == 10.6.3
path.separator == :
file.separator == /
file.encoding == MacRoman
user.name == ******
user.home == /Users/*****
user.dir == /Users/*****/Downloads
user.language == en
user.region == null
__________________________________________________________________________

Install Begin: Fri May 06 09:24:52 PDT 2011
Install End: Fri May 06 09:24:52 PDT 2011

Installed by InstallAnywhere 11.5 Enterprise Build 3972

INSTALLATION WAS CANCELLED BY USER DURING PRE-INSTALLATION

User Interactions
-----------------


Summary
-------

Installation: Cancelled during pre-install.

4 Successes
0 Warnings
0 NonFatalErrors
0 FatalErrors

Action Notes:

None

Install Log Detail:

Install Action: InstallAnywhere Variable
Status: SUCCESSFUL

Install Action: InstallAnywhere Variable
Status: SUCCESSFUL

Install Action: InstallAnywhere Variable
Status: SUCCESSFUL

Execute Script/Batch file: Check if browser is running
Status: SUCCESSFUL

INSTALLATION WAS CANCELLED BY USER DURING PRE-INSTALLATION

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Installation error with Firefox 3.6.17

Postby Twonky_Rick » Sat May 07, 2011 1:16 am

Thanks for posting this. I'll pass on this info to our engineers. What version of Mac OS are you running?

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

bluedogpro
Posts: 3
Joined: Sat May 07, 2011 1:07 am
AV Hardware: Thecus NAS

Re: Installation error with Firefox 3.6.17

Postby bluedogpro » Sat May 07, 2011 1:18 am

I'm Running OS 10.6.3

thanks!

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Installation error with Firefox 3.6.17

Postby Twonky_Rick » Mon May 09, 2011 7:04 pm

We're running exactly the same version of Firefox 3 as you are (3.6.17), but a slightly newer version of Mac OS (10.6.7). Is it possible for you to upgrade your OS or upgrade Firefox to 4.0 and see if that makes a difference?

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

DirtyWorld
Posts: 3
Joined: Thu Feb 24, 2011 5:47 am
AV Hardware: Fritzbox 7270, Macbook Pro OsX 10.6.6, Samsung UE37C6820

Re: Installation error with Firefox 3.6.17

Postby DirtyWorld » Mon May 09, 2011 11:23 pm

Hi,
I have the same problems and I use FF 4.0.1 on OS X 10.6.7 .

Best Regards

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Installation error with Firefox 3.6.17

Postby Twonky_Rick » Mon May 09, 2011 11:58 pm

Thanks for letting us know that.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

TMM_Product_Support

Re: Installation error with Firefox 3.6.17

Postby TMM_Product_Support » Tue May 10, 2011 12:59 am

Hi,

I was able to install TwonkyBeam for Firefox on a Mac running OS 10.6.7 and FF 4.0.1.

Question:
After downloading the zip file did you double click on the zip file? It should extract out the installer.
- Once the installer is available, double click on it and it should install beam.
- If you are running Firefox it should close it and continue the installs.
- Once the install is complete launch Firefox (Beam should initially launch).
- If you do not see Beam check the FF Menu bar, Beam should be listed as a sidebar plugin. If listed, click on it and it should also launch Beam.....

Please let us know where it fails.

Thanks,
Product Support

bluedogpro
Posts: 3
Joined: Sat May 07, 2011 1:07 am
AV Hardware: Thecus NAS

Re: Installation error with Firefox 3.6.17

Postby bluedogpro » Tue May 10, 2011 1:36 am

Hi,
Yes I was able to initialize the installer. I was actually able to install it on a 2nd machine running os 10.5.8. On my 10.6.3 machine, the installer begins and all looks ok, then the readout is "Remove Twonky Beam for firefox isntallation" (I'm Assuming this is trying to remove a previous failed instal). The progress bar then jumps to the end and gives me the warning that some errors occurred. Upon reading the error log I found out that the installer indicated a cancel out during reinstallation.

I am unable to upgrade this machine beyond 10.6.3 due to other software limitations

TMM_Product_Support

Re: Installation error with Firefox 3.6.17

Postby TMM_Product_Support » Tue May 10, 2011 4:45 pm

Hi,

I will look into the issue with OS 10.6.3.. However your initial tread mentioned that you were not able to install Beam on a Mac 10.6.7 running FF 4.0.1.?

TMM_Product_Support

Re: Installation error with Firefox 3.6.17

Postby TMM_Product_Support » Tue May 10, 2011 7:05 pm

TMM_Product_Support wrote:Hi,

I will look into the issue with OS 10.6.3.. However your initial tread mentioned that you were not able to install Beam on a Mac 10.6.7 running FF 4.0.1.?


Sorry but we do not have a MAC 10.6.3. system to confirm this issue. However I did more testing with our available systems:
10.5.8 with FF 4.0.1, 10.6.5/FF 4.0.1, 10.6.6/FF 4.0.1, 10.6.7/FF 3.6.17 and 10.6.7/FF 4.0.1 and FF Beam 1.4.112 installs on all these platforms.

Maybe since it appears that your system had a Beam version installed try uninstalling it from "Finder". There should be a twonkybeam uninstall icon in the "[user]" folder.

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Installation error with Firefox 3.6.17

Postby Twonky_Rick » Wed May 11, 2011 6:43 pm

Are you running your OS in 32-bit or 64-bit? We're seeing similar problems here with Windows 7 running on some, but not all 64-bit PCs.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

DirtyWorld
Posts: 3
Joined: Thu Feb 24, 2011 5:47 am
AV Hardware: Fritzbox 7270, Macbook Pro OsX 10.6.6, Samsung UE37C6820

Re: Installation error with Firefox 3.6.17

Postby DirtyWorld » Tue May 24, 2011 9:50 pm

Hi,
I have the Problem furthermore.
I don´t have a older version of Twonkybeam installed but I get also the failure message.
I run OS X as 32 Bit Kernelversion, it makes not really a sense to start it as 64 Kernel :).

Where I can find the log?

Best regard

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Installation error with Firefox 3.6.17

Postby Twonky_Rick » Tue May 31, 2011 6:39 pm

Unfortunately there is currently no way to generate a log.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

DirtyWorld
Posts: 3
Joined: Thu Feb 24, 2011 5:47 am
AV Hardware: Fritzbox 7270, Macbook Pro OsX 10.6.6, Samsung UE37C6820

Re: Installation error with Firefox 3.6.17

Postby DirtyWorld » Sat Jun 25, 2011 10:35 pm

HI,
I use it also as 32 Kernel. Now I have updated to FF 5.0.
The Mac Version runs also under a OS 32 Bit Kernelversion in 64 Bit.
Could it be that the Firefox 64 Bit is the major problem?

BR

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Installation error with Firefox 3.6.17

Postby Twonky_Rick » Sun Jun 26, 2011 7:13 pm

That's possible. I'll forward your comment to our engineers, in case it is helpful.

BTW: We know there is an issue with FF 5.0. I doesn't run now. We're hoping to post an update next week.

More about this here:
viewtopic.php?f=27&t=9802

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/


Return to “Mac”

Who is online

Users browsing this forum: No registered users and 2 guests

cron