Twonky Server not working after QNAP firmware upgrade

Other OS or NAS discussions
Rillithain
Posts: 2
Joined: Mon Apr 17, 2017 6:59 pm
AV Hardware: TAS-268 Qnap device

Twonky Server not working after QNAP firmware upgrade

Postby Rillithain » Mon Apr 17, 2017 7:12 pm

Hi,
I can't seem to get twonky working after upgrading the firmware on my Qnap TAS-268.

The upgraded firmware is 4.3.2.0144.
Running TwonkyServerEU_8.4-2_arm-x41.qpkg. I've tried uninstalling and reinstalling it but the same thing happens.
When i ssh into the box, and do a ps aux |grep Twonky I don't see anything running

here is my log attached. I'm unsure where to go next to resolve this. I'm not sure where to begin to even try to downgrade the firmware, but would prefer to fix it with the current firmware.

Thanks!
Attachments
twonkylog-April 17.txt
(6.25 KiB) Downloaded 90 times

SanjUK
Posts: 7
Joined: Sun Apr 16, 2017 1:32 pm
AV Hardware: WD

Re: Twonky Server not working after QNAP firmware upgrade

Postby SanjUK » Wed Apr 26, 2017 9:47 pm


Rillithain
Posts: 2
Joined: Mon Apr 17, 2017 6:59 pm
AV Hardware: TAS-268 Qnap device

Re: Twonky Server not working after QNAP firmware upgrade

Postby Rillithain » Thu Apr 27, 2017 12:01 am

Linux station isn't compatible with the TAS-268. Not sure if that is because it is an Android version ..

But - I engaged Twonky support, and they produced a beta .qpkg file that worked for me


Return to “NAS and other OS”

Who is online

Users browsing this forum: No registered users and 2 guests

cron