TMS 5.0 YouTube feature and Philips Streamium TV (42PF9731D)

all about streamium
tobias
Posts: 46
Joined: Thu Sep 07, 2006 8:59 am

TMS 5.0 YouTube feature and Philips Streamium TV (42PF9731D)

Postby tobias » Tue Mar 03, 2009 8:55 am

Hi,

I am trying to make the new TMS 5.0 YouTube feature work on my Philips Streamium TV (42PF9731D).
The setup worked fine and I am able to watch the YouTube videos via TMM and Webbrowser.
But I did not yet succeed with the Philips. The files are shown in the navigation tree on the Philips but they cannot be selected (no "movie icon" next to them). This is the same behavior as for unsupported media.

I assume that this is related to the fact, that the 42PF9731D is not able to display MPEG4 directly without transcoding. Now I was playing around a bit with the new transcoding architecture but did not manage to have the YouTube files transcoded into MPEG2.

Could you please advise. How can I manage to setup TMS 5.0 to transcode MPEG4 into MPEG2 directly when played on a Philips Streamium TV client?

Thanks,
- tobias

P.S.: Another issue with the Philips is that I always need to switch it on/off twice until the TMS 5.0 is recognized as UPnP server. This has not been an issue with TMS 4.4. Could this be related to certain handshake setting that might be configurable?

dholldorff
Posts: 45
Joined: Sun Mar 08, 2009 9:45 pm
AV Hardware: NAS: Synology Disk Station 107+, 1 TB, Firmware DSM 3.0-1342,Twonky Server 4.4.17
TV: Philips 37PF9731D/10
Sat Reciever: Humax iCord 500 MB
Picture Frame: 8" Philips Wireless Digital PhotoFrame 8FF3WMI/00
DVD Home Entertainment System: Denon S302
Router: AVM Fritz!Box 7390
Location: I'm in Germany for the second half of my life

Re: TMS 5.0 YouTube feature and Philips Streamium TV (42PF9731D)

Postby dholldorff » Mon Mar 09, 2009 9:28 pm

I'm looking forward to any answers you get. I have the 37" version of your TV and have been really pleased with it. TMS 5.0.46 connects with the TV well (I don't have your problem there), but I can't watch the YouTube videos. My DivX/XViD videos stream just fine, fortunately. It would be fun to be able to browse YouTube on the TV, so I'm hoping you'll get an answer.

Two further points:
- The TV worked perfectly with Windows Media Player, but I didn't want to leave a PC running all the time and just bought a NAS (therefore, Twonky).
- Pictures I stream to the TV show up as miniatures. Do you have this problem too?

Cheers,

Daphne
NAS: Synology Disk Station 107+ 2 TB, Firmware DSM 3.1-1613, TwonkyServer 6.0.32
TV: Philips 37PF9731D/10
8" Philips Wireless Digital PhotoFrame 8FF3WMI/00
DVD Home Entertainment System: Denon S-302
Blue Ray Player: Philips BRD 7500/S2

tobias
Posts: 46
Joined: Thu Sep 07, 2006 8:59 am

Re: TMS 5.0 YouTube feature and Philips Streamium TV (42PF9731D)

Postby tobias » Mon Mar 09, 2009 9:55 pm

dholldorff wrote:I'm looking forward to any answers you get. I have the 37" version of your TV and have been really pleased with it. TMS 5.0.46 connects with the TV well (I don't have your problem there), but I can't watch the YouTube videos. My DivX/XViD videos stream just fine, fortunately. It would be fun to be able to browse YouTube on the TV, so I'm hoping you'll get an answer.

Two further points:
- The TV worked perfectly with Windows Media Player, but I didn't want to leave a PC running all the time and just bought a NAS (therefore, Twonky).
- Pictures I stream to the TV show up as miniatures. Do you have this problem too?

Cheers,

Daphne


Hi Daphne,

thanks for your reply. Yes, I don't have issues with DivX and xvid videos either. My TMS 5.0 is running on a linux system - that's fine with me.
I also have issues with picture scaling. I played around a bit with the clients.db file and the transcoding settings. After all most pictures are now scaled correctly to almost full screen. But some pictures with lower resolution or lower height / width are still not scaled and are shown as minatures. I would be glad to find out how to setup the transcoding / image scaling settings correctly.
And the YouTube issue remains.

Best regards,
Tobias

dholldorff
Posts: 45
Joined: Sun Mar 08, 2009 9:45 pm
AV Hardware: NAS: Synology Disk Station 107+, 1 TB, Firmware DSM 3.0-1342,Twonky Server 4.4.17
TV: Philips 37PF9731D/10
Sat Reciever: Humax iCord 500 MB
Picture Frame: 8" Philips Wireless Digital PhotoFrame 8FF3WMI/00
DVD Home Entertainment System: Denon S302
Router: AVM Fritz!Box 7390
Location: I'm in Germany for the second half of my life

Re: TMS 5.0 YouTube feature and Philips Streamium TV (42PF9731D)

Postby dholldorff » Mon Mar 09, 2009 10:19 pm

tobias wrote:I also have issues with picture scaling. I played around a bit with the clients.db file and the transcoding settings. After all most pictures are now scaled correctly to almost full screen. But some pictures with lower resolution or lower height / width are still not scaled and are shown as minatures. I would be glad to find out how to setup the transcoding / image scaling settings correctly.
And the YouTube issue remains.


Hmmm.... scary! Let me get this out of the way and admit that I was once a Unix crack long before Linux was a twinkle in a Finn's eye, but I turned into a manager long ago and did that "losing one's skill" thing. I am now a well-informed user. My first practical experience with Linus has been with the mini-version on my Syntology NAS, which I have owned for all of a week. I quickly discovered that the Synology multimedia-server isn't worth the words used to describe it and installed TwonkyMedia Server on it. My Unix skills are at least 14 years out of date, and I'm a little scared to tweak! That's the background.

I stream photos to two devices: the aforementioned television and a cute little wireless digital picture frame, also from Philips. Streaming to the picture frame works like a dream with Twonky. But not to the nice TV.

All that said: what sort of tweaking did you do to get the photos to show fairly regularly on the TV? Do you think that tweaking will screw up the streams to my picture frame?

<scared but willing> Daphne
NAS: Synology Disk Station 107+ 2 TB, Firmware DSM 3.1-1613, TwonkyServer 6.0.32
TV: Philips 37PF9731D/10
8" Philips Wireless Digital PhotoFrame 8FF3WMI/00
DVD Home Entertainment System: Denon S-302
Blue Ray Player: Philips BRD 7500/S2

tobias
Posts: 46
Joined: Thu Sep 07, 2006 8:59 am

Re: TMS 5.0 YouTube feature and Philips Streamium TV (42PF9731D)

Postby tobias » Wed Mar 25, 2009 9:24 am

Nobody here that could help me to fix the issue?
Thanks,
Tobias

zaneeta
Posts: 2
Joined: Thu Oct 22, 2009 10:52 am
AV Hardware: WINDOW

Re: TMS 5.0 YouTube feature and Philips Streamium TV (42PF9731D)

Postby zaneeta » Fri Oct 23, 2009 12:06 pm

ok so i have this video only 2:some seconds long and i have it in .avi format and .wma format and well i uploaded it on youtube but it still uploading for 5mins!!!al it says is connecting waz shoudl i do?
Last edited by zaneeta on Tue Feb 09, 2010 8:30 am, edited 1 time in total.

antoraa
Posts: 1
Joined: Tue Feb 02, 2010 6:58 am
AV Hardware: linux

Re: TMS 5.0 YouTube feature and Philips Streamium TV (42PF9731D)

Postby antoraa » Tue Feb 02, 2010 1:03 pm

How do you fix the YouTube/Firefox glitch? The video flickers and shrinks into the upper left corner? I found one solution, that said to revert to Adobe Flash 8.0.42. That does solve the problem for YouTube videos. However, I visit several sites that require the latest version of Flash, and those sites aren't displayed correctly with 8.0.42. Is there a better solution?
_______________________
yahoo keyword tool ~ overture ~ traffic estimator ~ adwords traffic estimator


Return to “Philips devices”

Who is online

Users browsing this forum: No registered users and 2 guests

cron