wac7500 connection interrupt and unknown artist solved

all about streamium
brushedmoss
Posts: 2
Joined: Thu Apr 23, 2009 9:41 am
AV Hardware: ps3,xbox360,wac7500,lots of nas/pc's

wac7500 connection interrupt and unknown artist solved

Postby brushedmoss » Thu Apr 23, 2009 9:57 am

So, I have a wac7500 and twonky 4.4.x on a maxtor mss2 nas. I have suffered intermittent 'connection interrupted' messages, artist/index feature doesn't work above 4.4.2 and I get the usual 'unknown artist' display during playback. Although these features worked on my ps3 and xbox360 no problem

I bought a licences and opened a ticket. After 2 weeks, yes 2 weeks, I got an email saying my case was open and I would be contacted shortly. After 6 more weeks I have still heard nothing, even having mailed twonky support since.

So I gave up on twonky and looked for another solution. I settled with m ediatomb, which is free/opensource. Now my menus on my wac7500 seem faster, I can search in a more uniform manner, artist index works and wait for it ... I do NOT get unknown artist anymore. So to all those people that say it's a WAC bug ... if it is, m ediatomb works around it. Still no album art yet.

Now my wac7500 streams reliably and I haven't had to reboot it in a few weeks ! All I can say is try it out

So now I need to figure out how to get a refund on my twonky license.

brushedmoss
Posts: 2
Joined: Thu Apr 23, 2009 9:41 am
AV Hardware: ps3,xbox360,wac7500,lots of nas/pc's

Re: wac7500 connection interrupt and unknown artist solved

Postby brushedmoss » Thu Apr 23, 2009 10:14 am

OMG , these forums filter out m ediatomb (remove the space) and replace it with the word 'this' , i.e. the next word should not be 'this' but should be 'm ediatomb) without the space ... mediatomb


Return to “Philips devices”

Who is online

Users browsing this forum: No registered users and 2 guests